<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>What You Need To Learn About Taking Care Of Your Teeth - via freedman skinner - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="What You Need To Learn About Taking Care Of Your Teeth - via freedman skinner - Newsvine" />
<meta name="description" content="No matter how busy you are, you should never neglect taking care of your teeth. Dental care is something you should be very much interested in! It only takes minimal effort on your part to have healthy teeth for a lifetime. The tips in the article below can help you achieve optim&nbsp;&hellip;" />
<meta name="author" content="freedman skinner" />
<meta name="canonical" content="https://malecrib0rosemore.newsvine.com/_news/2017/02/01/36824912-what-you-need-to-learn-about-taking-care-of-your-teeth" />
<meta name="section" content="{&quot;domainName&quot;:&quot;malecrib0rosemore&quot;,&quot;displayName&quot;:&quot;freedman skinner&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/malecrib0rosemore.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1466239740,&quot;numSeeds&quot;:&quot;18&quot;,&quot;numComments&quot;:&quot;0&quot;,&quot;numArticles&quot;:&quot;0&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;history&quot;,&quot;sitePageId&quot;:36824912,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;freedman skinner&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;malecrib0rosemore&quot;,&quot;tags&quot;:[&quot;history&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="95.101.2.189" />
<meta name="date" content="February 1, 2017, 9:02 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36824912" />
<meta property="og:url" content="https://malecrib0rosemore.newsvine.com/_news/2017/02/01/36824912-what-you-need-to-learn-about-taking-care-of-your-teeth" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What You Need To Learn About Taking Care Of Your Teeth" />
<meta property="og:description" content="No matter how busy you are, you should never neglect taking care of your teeth. Dental care is something you should be very much interested in! It only takes minimal effort on your part to have healthy teeth for a lifetime. The tips in the article below can help you achieve optim&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36824912" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51635" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/3260440644e9fff88bd9ca0a54dde60e38654f53.css?v=51635" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/fe53b35a80169201a97b8aa44992eb22e7298222.js?v=51635"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/200cd070c8f77ba37f60b19c3ff59cd2619be331.css?v=51635" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/d4df1935b92bac7037cb3119f8078dd7abef0081.js?v=51635"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F01%2F36824912-what-you-need-to-learn-about-taking-care-of-your-teeth&amp;rand=707034127&amp;do=newsvine.com&amp;rf=http%3A%2F%2Fw3.howardshome.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F01%2F36824912-what-you-need-to-learn-about-taking-care-of-your-teeth&amp;rand=707034127&amp;do=newsvine.com&amp;rf=http%3A%2F%2Fw3.howardshome.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="malecrib0rosemore"
		data-display-name="freedman skinner">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://malecrib0rosemore.newsvine.com/" rel="twipsy" title="View freedman skinner's Column"  data-placement="bottom">
				freedman skinner			</a>
		</h1>
	<p class="c-author-grouplist">freedman skinner does not belong to any Nations, yet.</p><span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;0 
		Seeds:&nbsp;18 
		Comments:&nbsp;0 
		Since:&nbsp;Jun 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36824912"><div class="j-article-column c-article-column" 
			data-domain="malecrib0rosemore" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="What You Need To Learn About Taking Care Of Your Teeth" 
			data-content-id="36824912"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> What You Need To Learn About Taking Care Of Your Teeth</h1>

					<div class="j-abuse-reports" data-content-id="36824912">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://malecrib0rosemore.newsvine.com/">freedman skinner</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.huffingtonpost.co.uk/professor-kevin-fenton/family-caring-for-your-teeth_b_10122166.html">huffingtonpost.co.uk</a></span>
						</div>
			<div class="c-dateline">Seeded on Wed Feb 1, 2017 8:02 PM</div>

			<div class="c-tags"><ul><li><a href="/history" rel="tag">history</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="36824912"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="freedman skinner" data-content-type="" data-domain-name="malecrib0rosemore" data-content-id="36824912" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>No matter how busy you are, you should never neglect taking care of your teeth. Dental care is something you should be very much interested in! It only takes minimal effort on your part to have healthy teeth for a lifetime. The tips in the article below can help you achieve optimal dental health.</p>
<p>You must brush your teeth twice per day instead of just once if you hope to keep your teeth in tip-top shape. Bacteria has grown in your mouth during the night and needs to be removed in the morning. Brush at bedtime to clean your teeth after a day of eating, drinking and using tobacco products.</p>
<p>The position you are holding your toothbrush in dictates how well you are actually brushing your teeth. Make sure when you are brushing, you are holding the brush at an angle. You should then brush in circular strokes. Just brush up to your gum line because anything further up could end up causing you some discomfort.</p>
<p>Never assume that skipping your dental appointment is okay. Everyone should start getting dental care as soon as they are six months old. Dental check-ups should be done every six months after. This holds true for children, teenagers, adults and the elderly. Everyone needs to see a dentist twice a year past their first birthday.</p>
<p>Eat more nutritious meals. Your diet and overall health can have a huge impact on the state of your teeth. Monitor what you are eating. Make sure that you are getting the vitamins and nutrients that your body needs. Your smile will be all the better and brighter for it.</p>
<p>If you suffer from bad breath, there may be an underlying medical condition. To ensure that your bad breath is not from an underlying medical condition visit your dentist and primary care physician. If after finding you have no underlying medical conditions you still have bad breath, consider using a mouthwash after brushing and using breath mints or chewing gum in between brushing your teeth.</p>
<p>A good dentist can help protect your beautiful smile. When searching for a dentist, there are several good resources available to help you. Ask your primary-care doctor for a referral to a good dentist in your area. You may also want to ask your insurance carrier for recommendations of a dentist.</p>
<p>To maintain dental health, do not neglect proper flossing. If the floss you are currently using is too thin to adequately get between your teeth, try switching to a thicker kind, such as dental tape. Alternatively, you try doubling the strand of floss in order to achieve the desired thickness.</p>
<p>Never go to a dentist just because they have a flashy commercial. Gimmicks like that are why bad dentists often make a great deal of money. Do your research so you know that the one you choose is worth the money. Online reviews are a great way to decide whether a new dentist is worth a visit.</p>
<p>You can avoid a lot damages to your teeth if you quite drinking sodas. Most sodas contain extremely high amounts of sugar as well as harsh chemicals. Read the labels of the beverages you purchase and talk to your dentist about the effect of sodas and sweets on your teeth.</p>
<p>Your dentist may refer you to a specialist for a root canal, extraction or other special procedure. If your dentist refers you to a specialist, pay attention to how you feel in the specialist's office; you may need to ask your dentist for another recommendation if you don't feel you can get adequate care from the specialist he or she referred you to.</p>
<p>Visit your dentist regularly. Many people are afraid of dentists. For the sake of your dental health, you should try your best to conquer this fear. Don't just visit your dentist when a problem arises. If you are able, try to schedule regular tooth cleanings. Regular cleanings and checkups can prevent a real problem from occurring.</p>
<p>Avoid sweets as much as possible and be careful about hidden sources of sugar. For instance, did you know that cough drops or natural fruit juice contained high amounts of sugar? You should always purchase the sugar-free version of the foods and drinks you love and completely stay away from candy.</p>
<p>Never go to a dentist just because they have a flashy commercial. Gimmicks like that are why bad dentists often make a great deal of money. Do your research so you know that the one you choose is worth the money. Online reviews are a great way to decide whether a new dentist is worth a visit.</p>
<p>When you have bad breath, it can be a huge curse. This situation is caused by a variety of things, but typically from low quality oral care. This means that the bacteria in your mouth leave behind sulfurous compounds which smell really bad. If you can keep plaque under control by brushing and flossing, your breath will improve.</p>
<p>To make sure you get the most out of brushing, make sure that you don't eat any food after you brush for the night. If you are thirsty, you can drink some water. However, food or drinks with any sugar will leave a residue on your teeth overnight, undoing much of the work you did by brushing.</p>
<p>You should brush your teeth for at least two minutes each time that you do it. There are many crevices in your teeth that can be hard to reach if you are not taking the time to do so. If you can not estimate what two minutes is you could try singing "Happy Birthday" to yourself as you brush.</p>
<p>Care for your gums as well as your teeth. If you start to see that your gums are getting red or starting to bleed, it's a sign that you may have some gum disease. You need to see a dentist, but always be vigilant about the state of your gums too, not just your teeth.</p>
<p>Always thoroughly rinse your toothbrush after using it because the germs that you just removed from your mouth will be on the toothbrush. By rinsing it off, you will remove the germs and the remnants of old toothpaste which can build up. Follow up the rinse by tapping the toothbrush on the edge of the sink to shake excess water off of it.</p>
<p>Do you feel like you can take better care of your mouth with the tips that have been provided? Surely you are more confident now about going back to the dentist to show him or her how the maintenance is working in between visits. Use the advice you've learned, and make a difference in your mouth.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36824912" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486011775 --><!-- static 1486011775-->